MacOS 10.15 Catalina Update

Users who have upgraded their Mac computers to MacOS 10.15 Catalina have been reporting issues with some of the functionality of the Tegrity Recorder.

The issue is being actively investigated by our development team.

In the meantime, if you need to use the Tegrity Recorder to create a recording or take a proctored test, it is advised that you delay updating to Catalina. If you have already updated to Catalina, you could either downgrade the OS X to Mojave or use another available computer to create your Tegrity recording.

We sincerely apologize for any inconvenience this is causing.

Posted in Maintenance, Maintenance Update, Updates.