How to: Schedule single class recordings with Tegrity Scheduler

The Tegrity Scheduler allows you to schedule both recurring recordings and one-time recordings. For instructions on how to schedule recurring recordings (i.e. the instructor teaches a class at the same time each week and wants recording to begin automatically) click here. If you would like to set up an automatic recording with Tegrity Scheduler, see below.This feature is especially useful if the class session is not part of a series, such as a one-time guest lecture.

Scheduling a single class recording

1. Start the Tegrity Schedule Editor. (Have you downloaded the Tegrity Scheduler? If not, click here for instructions).

2. If a schedule already exists for the classroom computer you are scheduling:

a. Select File > Open. The “Open Tegrity Schedule” window appears.

b. Select the name of the classroom computer you want to schedule and click “Open”. The “Tegrity Scheduler” window appears displaying the schedule for the selected classroom computer. Continue with step 4.

3. If no schedule exists for the classroom computer you are scheduling, create a new schedule.

Select File > New from the menu bar in the Tegrity Scheduler window. A new blank schedule appears.

4. Double-click an open time period on the calendar.

Click¬† in the “Tegrity Scheduler” toolbar, which is circled below in red.

The “Recurring Recording” window appears.

5. In the “Instructor” field, select the instructor from the drop-down list. If the instructor’s name does not appear:

a. Click “Add Instructor”. The “Add Instructor” link changes to “Assign”.

b. Enter the user ID of the desired instructor and click “Assign”. The instructor is added to the drop-down list.

6. Select the course you want to record from the “Course” drop-down list.

7. Clear the “Recurrence” check box. The “Recurring Recording” window becomes the “Single Recording” window.

8. Enter “Start time”. You can enter the time in the text box or use the spin controls to select the time.

9. Enter a date from the “Date” drop-down list. A pop-up calendar appears from which you select the starting date.

10. Click “OK”. The scheduled recording is placed on the calendar.

11. Verify that the recording mode is correct by selecting Edit > Settings to view the selected mode. Select a different mode if necessary.

12. Publish the schedule (see below).

Publishing a recording schedule

You must associate a schedule with a specific classroom computer by saving the schedule for that computer by name. Saving a schedule for a specific computer is called “publishing a recording schedule”.

  1. Click Save

save icon

2. If you opened an existing schedule to start your session, Tegrity Schedules publishes the schedule for that computer.

3. If this is the first time you are saving this schedule, the “Publish Tegrity Schedule” window appears.

a. Enter the name of the classroom computer in the “Full computer name” field. Use the name found in the Computer Name tab of the “System Properties” window of the classroom computer.

b. Click “publish”. The new schedule is saved for the computer you specified and the dialog closes.

You can now create or update another schedule.

Note: You can also select File > Publish As to save a schedule. This option allows you to publish a schedule to a different computer than the one originally selected. This option should be used with caution because it overwrites an existing schedule if such a schedule exists.

Popular Articles

Let Tegrity Know!

We welcome your feedback on how we can improve the Tegrity lecture capture service. Please provide any comments and suggestions to your account management team.